• View unanswered postsView active topics

  • Odd computer issue. NO OS!!!

    All the rest (non-gaming) topics

    Postby ArcaneXeno 30 Jan 2016, 06:28

    I'm fixing up a old computer and it after several restarts will no longer detect the OS. I tried turning on Plug&Play OS in the bios, and even moved the Sata HD to the list of bootable devices. How it was working before this is beyond me...

    This is the 3rd HD I've tried. For some reason with no errors in the log or upon boot up, I get NO OS FOUND. If I use PLOPPY linux loader and boot from a Cdrom, then tell it to boot manually to Partition 1 on the HD it loads just fine.

    The OS is Windows 7 32bit edition.

    Any ideas? This is really annoying because I want to dedicate this old IBM workstation for some retro games and software.

    Things I've tried:
    Different HD's, new sata cables, different Sata port, reseating the Memory, Clearing the Bios.

    My best temporary work around is to set the BIOS boot to legacy mode. I really love how many nifty options IBM machines give you, now it displays a menu at BOOT and I select the HD. I would like to fix this if possible.
    User avatar

    Posts: 41


    Return to General topics

    Who is online

    Users browsing this forum: No registered users and 1 guest