• View unanswered postsView active topics

  • Feedback thread

    Postby Ron 24 Jan 2013, 20:06

    Are the snow flakes necessary, seeing enough snow as it is. :D
    Ron
    User avatar

     
    Posts: 6057

        

    Postby DoomJedi 24 Jan 2013, 20:30

    I have to find the code part where I inserted it...did it after Dean's request, but couldn't find. I was at work back then though. I'll try again.
    DoomJedi
    User avatar
    Administrator
     
    Posts: 13305
    Location: Israel

        

    Postby Ron 24 Jan 2013, 21:16

    Yay they're gone! Thanks a lot. :D
    Ron
    User avatar

     
    Posts: 6057

        

    Postby DoomJedi 24 Jan 2013, 21:21

    You're welcome :)
    DoomJedi
    User avatar
    Administrator
     
    Posts: 13305
    Location: Israel

        

    The following user would like to thank DoomJedi for this post
    Dean

    Postby Dean 21 May 2013, 15:28

    I've been able to log in via the anonymous masking site I previously used, not sure hwy this has all of a sudden started happening again. Cleared cache and done all those things, oh well.
    Dean
    User avatar

     
    Posts: 1271
    Location: Australia

        

    Postby DoomJedi 21 May 2013, 16:33

    Probably the provider....
    Dean, none of us has the same problems, I don't know how to help you.
    :unknown:
    DoomJedi
    User avatar
    Administrator
     
    Posts: 13305
    Location: Israel

        

    Postby Andy 21 May 2013, 20:22

    It's your Aussie ISP blocking access to Russian sites! Tell them to lift this unreasonable block or you will take your business elsewhere!

    This was a mystery solved with a satisfying action plan brought to you by The Imagination of Andy Nonymus. :D

    It's possible though.
    Andy
    User avatar

     
    Posts: 444

        

    The following user would like to thank Andy for this post
    Dean

    Postby Tricob1974 23 May 2013, 01:20

    I also suspect it has something to do with region-specific restrictions. As I posted in the Chat section, there's probably an ad failing to load in Australia, and that's giving this site bad data when you try to log in. -Io]]
    Tricob1974

     
    Posts: 1388
    Location: Huntsville, Alabama

        

    Postby Dean 23 May 2013, 03:02

    Thanks Guys, I was having problems on my work computers as well, so wasn't just the home one.

    @LinuxWolf - Are you having any problems? Where abouts are you located?
    Dean
    User avatar

     
    Posts: 1271
    Location: Australia

        

    Postby Lozer_42 06 Nov 2013, 02:10

    can I request a new smiley? a smiley wearing headphones. closing his eyes and nodding his head. up and down to music
    Lozer_42
    User avatar

     
    Posts: 1509
    Location: Grand Rapids, Michigan

      

    PreviousNext

    Return to Forum feedback


    Who is online

    Users browsing this forum: No registered users and 1 guest