Page 2 of 5

Re: Feedback thread

PostPosted: 31 Aug 2012, 04:27
by Dean
Holy fucking shit, I just managed to log straight in to the forum without having to use the masking site!!! :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!: :Yahoo!:

I changed internet providers recently so maybe thats had something to do with it! happy happy joy joy!

Re: Feedback thread

PostPosted: 31 Aug 2012, 09:18
by DoomJedi
Yeah, I knew it's something with internet provider filtering :)
None of others had the problem.

Wow, how many smilies....was it THAT horrible? :)

Hope you'll visit the forum more frequently now :)

It was smart you're tried/checked.

Re: Feedback thread

PostPosted: 03 Sep 2012, 11:26
by Dean
It's a damn big relief. I t was way slow and very restrictive but all good now :)

Re: Feedback thread

PostPosted: 12 Dec 2012, 03:20
by Andy
Since the latest chat box update (I think when you added the private one), the "view new posts" link (and its 2 cousins) don't appear on the forum index page anymore. At first they were above the chatbox IIRC, but now they are gone.

I can still get to them in a subforum, but can these be restored to the index again?

Re: Feedback thread

PostPosted: 12 Dec 2012, 10:21
by DoomJedi
I'll check that

Re: Feedback thread

PostPosted: 13 Dec 2012, 07:06
by Tricob1974
Another issue - when you log on as a Guest in the Chat section, the "Log Out" option for the forum vanishes without a trace. All I could do was just exit the page and wait for my Login to time-out and auto-signout. :(

Re: Feedback thread

PostPosted: 13 Dec 2012, 10:32
by DoomJedi
Tricob1974 wrote:Another issue - when you log on as a Guest in the Chat section, the "Log Out" option for the forum vanishes without a trace. All I could do was just exit the page and wait for my Login to time-out and auto-signout. :(

Can't recreate it.
Can you post a pic?

Re: Feedback thread

PostPosted: 14 Dec 2012, 08:33
by Tricob1974
StarWolf wrote:
Tricob1974 wrote:Another issue - when you log on as a Guest in the Chat section, the "Log Out" option for the forum vanishes without a trace. All I could do was just exit the page and wait for my Login to time-out and auto-signout. :(

Can't recreate it.
Can you post a pic?
If I can get Firefox to do screenshots, yes. :)

Re: Feedback thread

PostPosted: 14 Dec 2012, 12:17
by DoomJedi
There is an addon for that...does screenshot of all the internet page, even offscreen.

Re: Feedback thread

PostPosted: 15 Dec 2012, 02:44
by Tricob1974
StarWolf wrote:There is an addon for that...does screenshot of all the internet page, even offscreen.
Hm ... hope it doesn't interfere with YesScript; that add-on tells the browser to disable certain scripts that crash and/or freeze whenever they start. Many website ads are notorious for these problems. --I-]o